sahuja
Level 2

Getting error in installshield command line build- ISDEV : fatal error 0

Hi
I am getting errors all of sudden these days like below. This all started happening post i shared source code folder and unshared it back -

Performing Upgrading and Patching Validation
[exec] Running Validator Val0002
[exec] Running Validator Val0005
[exec] Running Validator Val0008
[exec] Running Validator Val0013
[exec] ISDEV : fatal error 0:
[exec] No database is open. Illegal operation.

Resolving strings...
[exec] Language English (United States) built
[exec] ISDEV : fatal error 0:

When enabled verbose mode i got clear error like below-

ISDEV : fatal error 0:
110: Error opening E:\iave\ga\Main\Rich\Installer\Product\DiskImages\DISK1\Product Remote_EN.msi


Howeverm this project file is compiling fine on other machine where we have license and in this machine only command line builds are failing for unknown reasons. Would you be able to help with fix please?
Labels (1)
0 Kudos
3 Replies
jlynch11
Level 5 Flexeran
Level 5 Flexeran

Does this occur with just the one project or can you reproduce it with other projects?

The following kb article contains some possible causes for the error you are seeing: http://kb.flexerasoftware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=Q107178

In addition to this ,try turning off any antivirus that may be running on the machine where the issue is occurring.
0 Kudos
sahuja
Level 2

Yes this was pure antivirus issue and has been fixed now
0 Kudos
AndyER5
Level 2

I've started encountering the same error, when generating the MSI through the command line build. This has been happening now for a few days and have drawn a blank with all our investigations - including disabling the antivirus.

We have several branches running the various versions of the build, even the historic versions are producing errors.

Any other ideas / help appreciated.

ISDEV : fatal error 0:
110: Error opening C:\Builds\BuildAgent01\...\MSI\DiskImages\DISK1\xxxx_x64.msi

I am using: InstallShield Spring 2012 Premier + Standalone build
0 Kudos