Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 2

Cannot reinstall installshield LE for Visual Studio 2012 Premium

Some days ago, the project template Installshield 2012 spring LE, originally installed inside Visual Studio 2012 Premium on my first installation, stopped working (???).
Now, when I try to re-install installshield, appears an html page in the browser that speaks about Installshield 2013 for Visual Studio 2010/2012/2013 (not the same Installshield 2012 Spring LE.
I tried about 50 times to uninstall, reinstall, and all times when I click on Installshield template to build my setup, every time appear the page in the browser that asks me to install installshield 2013 LE.

What's happened?
How can I solve this problem?

I've tried also to uninstall Installshield via Control Panel, restart my PC, and then re-install Installshield from Visual studio (taht opens an html page).

Can you gve me a solution?
I'm in trouble becouse I must finish a work for my Company but I cannot finish for this stupid situation.
0 Kudos
(1) Reply
Level 2

No idea to solve my problem?
0 Kudos