Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 3

Cannot Activate Installshield

I hope someone here can help me, because I'm struggling to get anywhere.
Today I uninstalled installshield from my development PC to transfer it to a new build server.
Before I uninstalled it, I released the key.
Then once I installed it on the new machine, I tried to activate it, but got a message saying I have 0 licenses available,
I tried again half an hour later, in case it took time for the licensing server to tick over, but same result.
So then I made the mistake of switching to manual activation.
I uploaded to request, downloaded the response and - no licenses.
So then I tried to contact someone at Flexera, but everything feeds you into using their website, but then I couldn't register to raise a support request because it insists on a maintenance plan number. Which I have never had, even though I'm supposed to be on maintenance. I tried entering my product serial number but that didn't work.
I managed to get in to the downloads and licenses area, and it showed that it thought that my license was still being used on the old PC. An hour later. But then shortly after that, it clicked over and showed that I now have 1 license available! Great!
Except that now when I open installshield it insists on going to the manual activation process, and every time I have tried that -= 10 times (or so it feels), I get an error saying that the response is for a request that is no longer valid.

So - a) Where the heck do I get a maintenance plan number from so I can actually talk to Flexera?

b) How do I get installshield to revert back to using the online registration? I have tried uninstalling it and reinstalling it, but it is now definitely decided it is going to force me to use the option that doesn't work!
Labels (1)
0 Kudos
(2) Replies
Level 3

I just took another look on the licenses page and realised that it hasn't clicked over. The problem is that it now shows that I have zero licenses for Professional and One license for Express.
Sorry, I paid for Professional, so I'm not going along with being downgraded.

So, how do I get to talk to someone from Flexera?

This is getting annoying as I have a new build I want to release, and I am stopped in my tracks.
0 Kudos
Level 3

Well, a fresh mind this morning sorted it.
Uninstalled Installshield.
Deleted both the Installshield folders from Program Files.
Deleted the Installshield registry entry.
Rebooted.Installed Installshield.
Registered with the online activation.
Finally, it worked.
0 Kudos