madhu_geddada
Flexera beginner

java11 with IA2018 SP1

hi ,

      has anyone started using IA2018 SP1 with java11? we are struck with custom code migration from java8 to 11, please reply if you have already using IA2018 SP1 with java11. I need help.

 

thanks

Madhu

0 Kudos
4 Replies
sksuvarna
Flexera beginner

Re: java11 with IA2018 SP1

Hi 

InstallAnywhere runs on Java 8.. java 11 is not compatible.

0 Kudos
madhu_geddada
Flexera beginner

Re: java11 with IA2018 SP1

looks IA2020 supports java11 right

0 Kudos
sksuvarna
Flexera beginner

Re: java11 with IA2018 SP1

IA2021 runs on java 11

0 Kudos
sksuvarna
Flexera beginner

Re: java11 with IA2018 SP1

Hi,

Before IA2021, the runtime environment for IA IDE was java8.  In IA 2021, IDE was migrated from java 8 to java11(Amazon Corretto 11.0.7). 

0 Kudos