Revenera Documentation site will be unavailable on July 2nd due to scheduled maintenance. For more information see the status dashboard.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
shawn2001
Level 2

installanywhere 2009 support RHEL3 ?

just notice you specific the system requirement for authoring environment in version 2009.

in IA2009
# Red Hat Enterprise Linux 4 / 5 (32-bit / 64-bit)

in IA801
# Linux/Intel: Red Hat, SuSE

does it mean, you will not support RHEL 3 (let's say kernel 2.4.21) ??
Labels (1)
0 Kudos
1 Reply
pv7721
Level 20

FYI, this information has been introduced firstly in the release notes of IA 2008, released mid-october 2007... Maybe they felt they had to introduce this precision as RHEL 3 was End of Production 2 phase: June 30, 2007 (see here: http://www.redhat.com/security/updates/errata/) and it will be EOL next year? Anyways, have you tried to install a setup created with IA 2009 on a RHEL 3 system and it didn't work?
0 Kudos