Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 3

IA 2012SP1 hangs on build

Just upgraded from 2011SP2 to 2012SP1,
converted 4 merge modules projects and built them successfully, but when I'm trying to build the parent project, it hangs on the build with "Cleaning up..." and the details shows:
Preparing to build......
InstallAnywhere temporary directory is located at:: D:\myProject\My Server\.buildinstaller1.tmp
Creating build directories...
Checking free disk space...
Saving project...
Updating project pieces...
Generating script...
Processing external properties...
Saving external properties...
Cleaning up...
Build failure: null (java.lang.NullPointerException)

Could anyone advice? I tried to delete all output files manually but it still hangs on that point.
Labels (1)
0 Kudos
(3) Replies
Level 2

i am also facing the same problem. i m breaking my head for last couple of days. Pls someone help me to sort this out

0 Kudos
Level 4

What do the BuildLog says here. Can you post the output of that here
0 Kudos
Level 2

Thanks anilsharma! i solved myself.

Increase the heap size in InstallAnywhere.lax file: For eg.

and it builds successfully.
0 Kudos