cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
HuanYang
Level 3

CVE-2018-25032: High Vulnerabilities shows in zlib 1.1.3 in InstallAnywhere 2021 SP2

Hello Expert,

We are facing a security challenge of CVE-2018-25032.

We are now using InstallAnywhere 2021 SP2.

I downloaded the InstallAnyhwere 2022, and it shows the seem version of zlib.

 

Could someone confirm no impact, or comment on this issue?

 

Is there any plan to upgrade to zlib 1.2.12?

zlib 1.1.3.jpg

 

0 Kudos
1 Reply
sksuvarna
Level 5

Hi,

We have upgraded zlib to 1.2.12 but the mentioned exe "lax_gui_highest.exe" has refence to old version of zlib.

We have fixed that and InstallAnywhere 2022 SP1 will have this fix which is going to be released on December mid.