junaid_vengadan
Intrepid explorer

How to enable "Use Flex Deploy" option if we skipped it earlier

Dear All,

 

i have one cloudscape evaluation for a customer , it is not showing the downloader link for the FlexDeploy Server is customers portal , even after activating the RN150.

I'm not sure if it was because we skipped the option "Use FlexDeploy" in the RN150 during the first configuration .

 

If there is any way we can revisit the option and activate the "Use Flex Deploy" option in case we need to see the downloader link in customer portal.

 

Regards,

Junaid Vengadan

0 Kudos
1 Reply
joemigliore
Flexera
Flexera

Hello,

If the FlexDeploy download link and bootstrap code are not present in the newly created assessment, there was probably an issue with provisioning the subscription. If you PM me I can take a look at your licensing, but this will most likely need to be resolved by opening a ticket with Flexera support.

Unfortunately there is no way to revisit the option of selecting "Yes" or "No" to using a FlexDeploy during the configuration of the RN150. The FlexDeploy needs to be deployed and configured prior to this step in the RN150 configuration so that you can select the "Yes" option and specify the FDP's IP address. You will need to download and re-deploy the RN150 in order to get it configured for an on-Premise deployment.

The FlexDeploy Getting Started Guide can be found here: https://docs.flexera.com/foundationcloudscape/help/FCFlexDeployGS.htm

Regards,

Joe Migliore