cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
kennethrempe
Flexera beginner

lmutil lmhostid -flexid v11.16.3 doesn't return dongle id

Centos 7.5

Dongle drivers 7.90

Flexnet 11.16.3

lmutil lmhostid -flexid  returns blank for FLEXID9 but if if use Flexnet 11.12.01 lmutil it returns the correct dongle id?

0 Kudos
4 Replies
Flexera aparashar1
Flexera

Re: lmutil lmhostid -flexid v11.16.3 doesn't return dongle id

Hi There,

It might be worth checking, "lmhostid -flexid -long". Does it return any error?

If not, then could you confirm that latest version of dongle libraries are installed and accounted for? Have you uninstalled the previous version of dongle libraries and then tried installing latest one?

If it still doesn't work, then it might be worth sharing the output of command (screenshot).

Regards,

Abhay

0 Kudos
kennethrempe
Flexera beginner

Re: lmutil lmhostid -flexid v11.16.3 doesn't return dongle id

The lmhostid -flexid -long returned the message ALADDIN DLL not found.  It was not finding the libhasp_linux_x86_64.so.  I copied this file into /lib64 and now lmhostid -flexid returns the correct flexid. Thanks for your help.

0 Kudos
SrinivasJL
Flexera beginner

Re: lmutil lmhostid -flexid v11.16.3 doesn't return dongle id

Hi,

we are using v11.16.2.1 Flex SDK.

when i run this command "lmutil_org lmhostid -flexid -long". I am getting following  error.
lmutil_org - Copyright (c) 1989-2018 Flexera. All Rights Reserved.
The FlexNet host ID of this machine is ""
WIBU DLL not found!
ALADDIN DLL not found!

But with old sdk(v11.11.1.2)'s lmutil i am able to get flexid. i am not getting what went wrong.

I copy pasted the "haspsrm_win64.dll" C:\windows\system32(still not working).

could you please Help me out !?

Thanks in Advance

Regards,

srinivas

0 Kudos
Flexera aparashar1
Flexera

Re: lmutil lmhostid -flexid v11.16.3 doesn't return dongle id

Answering this query through another thread.

0 Kudos