abhilash
Flexera beginner

Flexnet Publisher 11.16 use with standard lmgr

BlackBerry QNX is planning on upgrading Flexnet publisher to 11.16 from 11.13. To ensure backward compatibility, we want to go with lmgr instead of lmgr_trl per this direction: https://community.flexera.com/t5/FlexNet-Publisher-Knowledge-Base/Error-quot-invalid-license-key-inc...

 

The question is whether any of the following CVEs still exist if we use lmgr (lmgr without TRL support)

 

https://nvd.nist.gov/vuln/detail/CVE-2015-8277
https://nvd.nist.gov/vuln/detail/CVE-2016-10395
https://nvd.nist.gov/vuln/detail/CVE-2018-20031
https://nvd.nist.gov/vuln/detail/CVE-2018-20032
https://nvd.nist.gov/vuln/detail/CVE-2018-20033
https://nvd.nist.gov/vuln/detail/CVE-2018-20034

0 Kudos
1 Reply
aparashar1
Flexera Alumni

@abhilash , you can safely use the Non-TRL version of lmgr libraries and the fixes would be a part of it.

(If my response assists with your questions , then please click "ACCEPT AS SOLUTION" or 'Kudos' so that it help others.)
0 Kudos