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Files not available against Download package in End User Portal
Files not available against Download package in End User Portal
Symptoms:
Files are not showing under downloads in the End User Portal although there are valid files, download packages, and entitlements.
Diagnosis:
When a user clicks on Downloads in End User Portal he gets a message "There are currently no files defined for your account" as per the below screenshot. On investigation of entitlement, files, and Download packages it was found that all of them were fine. But there was a problem with the account ID which had German umlaut character ä, á in it, and because of that, the account ID was not getting parsed at ESD.
This bug is currently being looked into by our internal teams.
Solution:
Please make sure to avoid keeping characters like ä, á to avoid this type of issue until we fix the bug from our end.
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Hello- is this issue still persisting? I keep running into a similar error message "The accounts you are currently assigned to do not have any entitlements. Please contact your system administrator." when a customer has active entitlements. Why does this happen?
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Hi @grangrbr ,
Sorry to hear there is an issue accessing downloads. If you could please submit a support ticket it would be greatly appreciated.
Thanks,
Jim