Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 3

problem starting InstallShield over VPN

My installshield IDE cannot launch when i am connected to my corporate network over VPN. It does not come up with any kind of message box or crash; it just hangs and uses up all of my system resources.

Installshield gets stuck trying to retrieve the license from our license server. However, the "Installshield Verification Wizard" actually reports that the license was recieved and that my installshield product has been verified.

Any ideas about what might be stopping IS from finding the license server? I have tried: checking my router settings, unblocking the port from the windows firewall, and tried to access the license server via telnet (was able to access it).
Labels (1)
0 Kudos
(3) Replies
Flexera Alumni

On the machine running InstallShield, you might have an environment variable called MVSN_LICENSE_FILE with value @licserv, where licserv is your license-server system's name. Perhaps try putting an explicit port number at the beginning of the value, as in 27000@licserv?
0 Kudos
Level 3

I have tried the method xxxx@licserv with a number of ports and have not been successful.
0 Kudos
Level 11

Hi there,

I might try verifying that the IP address that the licensing server host resolves to both will Ping from the VPN-connected client, but as well that it resolves to the same address that it's using when connected directly to the remote network.

I suppose the other thing might be that there's some problem with the quality of the socket connection to begin with. And that a simple test works, but something more extensive (like actually retrieving a license) will experience issues. I would suggest trying to capture a wireshark log of the license checkout to see if there's a lot of retransmissions or server initiated reset's.
0 Kudos