cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Pilgrim

cannot add framework 4.6 in installshield

I am using through vb 2015 for creating setup project.

I cannot find framework 4.6 in installation requirements window, Also please tell me how to add framework 4.6 for setup project

as I could not find it on solution explorer / Redistributables window.

thanks.
Labels (1)
0 Kudos
2 Replies
Highlighted
Pilgrim

Re: cannot add framework 4.6 in installshield

It appears that Microsoft .NET Framework 4.6 was not available when InstallShield was released.
What type of project are you trying to add this prerequisite to?
If a basic MSI project then you need to download the redistributable file from Microsoft, stage your file somewhere that is available for all of your build machines, and copy the 4.5 prerequisite file and modify the correct information for this installer.

Good luck.
0 Kudos
Highlighted
Pilgrim

Re: cannot add framework 4.6 in installshield

DLee65 wrote:
It appears that Microsoft .NET Framework 4.6 was not available when InstallShield was released.
What type of project are you trying to add this prerequisite to?
If a basic MSI project then you need to download the redistributable file from Microsoft, stage your file somewhere that is available for all of your build machines, and copy the 4.5 prerequisite file and modify the correct information for this installer.

Good luck.


thanks for reply,
I am developing windows Desktop form application. I also tried for 4.5 version but same problem.
I have dotnet frame and sql files downloaded , please tell me how to modify for installer.
0 Kudos