cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
smarose
Level 3

Visual C++ Merge Module for Win2k8 R2 64 bit

Hi All,

I am having difficulty installing our client application on Win2k8 R2 64 bit OS. There are several different merge modules available to me in the Redistributables view - which do I need to use for this OS? Some appear to be installed by Visual Studio and others appear to be installed by Macrovision install. Here's a snapshot of the view right now. Thanks!
Labels (1)
0 Kudos
2 Replies
Ajay_Ladsaria
Level 7

What version of Visual Studio did you use to build your application? If it was VS.net 2008, then you should be using the SP1 version of the 9.0 merge modules for the run-times that you need. The VS run-times are OS independent (you can install the same run-time on any Windows OS, except for really old ones).

-Ajay
0 Kudos
veekay_a
Level 3

I am in need of x64 merge module of VC++ 30729.4148 version. I could find the same version for 32bit but i have no clue where i can get the merge module for the same version for 64 bit.

Thanks,
V
0 Kudos