cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Pilgrim

Upgrade IS 11.0 project to IS 2010 issue: wants Demo32.exe

I've inherited an application that is installed using, it seems, InstallShield 11.0. I do not have any previous version of InstallShield on my workstation or available to me.

I puchased IS 2010 (Professional with SP1 HotFix 52410 installed) and am attempting to build the project. IS 2010 did perform the upgrade step with no errors and a few warnings.

But when I attempt to build the project, it throws a -7401 error: "The DemoShield player required to display the specified browser was not found." I have found in various KB release notes that the DemoShield product was dropped after IS 12.0.

My question is: how can I remove the depedency on demo32.exe in the build (and why didn't the upgrade handle this)? Do I need to rebuild the installation project? (I am a newbie to Installshield, so plz be gentle.)

Thanks!
Labels (1)
0 Kudos
2 Replies
Flexera
Flexera

Re: Upgrade IS 11.0 project to IS 2010 issue: wants Demo32.exe

In the Direct Editor, select to the ISRelease table. For any rows in the ISRelease table, ensure that the CDBrowser column is empty.
0 Kudos
Pilgrim

Re: Upgrade IS 11.0 project to IS 2010 issue: wants Demo32.exe

Thanks, Josh! That did the trick! You are a life-saver.
0 Kudos