cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
pjhunter
Level 2

Unable to install ISLE in VS 2010 Premium

When I attempt to install ISLE on my system with VS 2010 Premium I get an error dialog that says VS 2010,12,13 or 15 Professional or greater must be installed. Please see attached images.

Thank you.
0 Kudos
1 Reply
pjhunter
Level 2

I should note that I have VS2005 Professional installed on this system, as well as 2015 Community along with VS2010 Premium. Don't know if this could be causing the problem. I want to use ISLE with VS2010 Premium.
Thanks.
0 Kudos