cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ICSSoftware
Level 3

Server 2008 R2

First time poster, didn't even know these forums existing until today.

I have been having a problem with my installation package since 2008R2 was released. On one of the prerequisites that comes with InstallShield (.NET 3.5 SP1) it says to install on basically every windows OS (excluding some old ones). The 2008 flag says for all versions, and there isn't a way to add a flag for 2008R2. Yet the prerequisite never gets flagged as needing to be installed on 2008R2. Has anyone else been running into this same issue?

I haven't tried to solve this problem in a few weeks, been a bit busy. At the time I was fully caught up with the service packs and updates. So I apology if this has been fixed in a recent release.

Thanks,
Chris
Labels (1)
0 Kudos
3 Replies
ICSSoftware
Level 3

This issue still seems to be unresolved. Any help would be much appreciated.
0 Kudos
hidenori
Level 17

I attached the InstallShield 2010 SP1 hotfix for the issue to this post. In order to apply the fix, you need to copy the new PrereqEditor.ini to the C:\Program Files\InstallShield\2010\Support\0409 folder, and then restrart the Prerequisite Editor. Note that it is an unofficial fix as it is not fully tested by our QA team. Therefore, I would strongly recommend that you make a backup of the original file before applying it. The work order #IOA-000054066 has already been filed so that it will be fixed in the next release of InstallShield.

Regards.
0 Kudos
ICSSoftware
Level 3

Excellent, I will be testing it over the next few days. The issue wasn't as important when I first ran into it, but now with 2008 r2 server being a few months old its starting to becoming a nuisance. Thanks for the response 🙂
0 Kudos