cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Flexera beginner

Regarding .net Framework 3.5 sp1 for windows 10

We are facing issue with “Microsoft .NET Framework 3.5 SP1.prq” for windows 10 operating system. installations are getting failed. 

Please suggest.

 

Thanks and Regards

Venkatesh

0 Kudos
3 Replies
Highlighted
Flexera
Flexera

Re: Regarding .net Framework 3.5 sp1 for windows 10

Windows 10 requires that .NET 3.5 is installed via Windows Features in the Control Panel and not via a traditional offline installers.

Installshield has created a specific prerequisite which will perform this task on target machines, please be sure to use this:

"Microsoft .NET Framework 3.5 SP1 (Windows Feature)"

0 Kudos
Highlighted
Flexera beginner

Re: Regarding .net Framework 3.5 sp1 for windows 10

Thanks for the reply 

 

Please let me know whether we have to select "Include with Media" or "Download from the Web" in the properties of "Microsoft .NET Framework 3.5 SP1 (Windows Feature)" prerequisite

 

Thanks and Regards

Venkatesh

0 Kudos
Highlighted
Flexera
Flexera

Re: Regarding .net Framework 3.5 sp1 for windows 10

This depends on the requirements that you have with your installer and if you want the prerequisite .prq file its associate files included with your installer or if you want them to be downloaded from the internet at install time.

As the author if the installer this is your design choice.

 

0 Kudos