[Incident]: Some users report they are unable to access the case portal. Please see this community notice for more information.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jeffyee
Level 3

.Net prerequisites

Hi

In my InstallScript MSI project, I selected a selected the "Microsoft .NET Framework 3.5 SP1" redistributable. However, on a 64-bit machine running "Windows Server 2008 RC2 Standard SP1", the prerequisite does not get installed.

Looking at the list of redistributables, I see some of the .net frameworks with a 64-bit machine, but none for .net framework 3.5. Does anyone have any suggestions?

Thanks
Jeff
Labels (1)
0 Kudos
2 Replies
jeffyee
Level 3

Discovered that .Net Framework 3.5 is already installed, but is currently disabled. Is there a way to enable .Net on the 2008 RC2 server?

Thanks
Jeff
0 Kudos
hidenori
Level 17

0 Kudos