cancel
Showing results for 
Search instead for 
Did you mean: 
julian_cambr
Flexera beginner

MyProject.ism cannot be opened by this version of InstallShield.

Hello, I have been working an issue related with InstallShield version, because now my partner and I have been working in the same project, but I have installShield 2018 R2 and he upgrade his version to InstallShield 2019. For this reason I cannot open at common repository the project, display an error version. How I can uprated to 2019? If I go to the menu, Tools, Update Product nothing I have there.
Labels (1)
0 Kudos
1 Reply
Flexera Flex-Jeremy
Flexera

Re: MyProject.ism cannot be opened by this version of InstallShield.

Hi @julian_cambr

InstallShield 2019 is a separate application form InstallShield 2018. You can upgrade to InstallShield 2019 by downloading the InstallShield 2019 installer from the Product and License Center and activating it using an InstallShield 2019 activation code. 

You can have both InstallShield 2019 and InstallShield 2018 installed on your machine at the same time. 
You can use the knowledge base article below for more information about downloading InstallShield. 

https://community.flexera.com/t5/InstallShield-Knowledge/How-to-Download-InstallShield-2012-and-Late...