cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Pilgrim

Installshield LE 2013

I'm targeting .NET Framework 4.5 as a requirement and getting the warning:
ISEXP : warning : -6245: One or more of the project's components contain .NET properties that require the .NET Framework. It is recommended that the release include the .NET Framework.

How do I include that framework into the msi?
0 Kudos
1 Reply
Highlighted
Pilgrim

Re: Installshield LE 2013

if you are using a setup.exe you can include the framework from the Redistributables section of the Installer project.

If you are only using an msi, I don't think you can include the .Net framework, but that warning can be safely ignored so long as you are certain the target systems have the required .Net framework installed.
0 Kudos