sergeypanda
Level 2

Installshield 2018 R2 Express Prerequisite editor is missing

We are using InstallShield 2018 R2 express and we need to add different version of SQL that I can't find in the prerequisites. We need to create a new prerequisite but prerequisite editor is missing in the Tools section of the app. How can we find it? Thank you.

Labels (1)
0 Kudos
1 Reply
shunt
Revenera Moderator Revenera Moderator
Revenera Moderator

The Prerequisite Editor is not available in the Express edition of Installshield - it is only available within Professional and Premier. 

The datasheet in the link below shows all the features available in each of the different editions.

https://www.flexerasoftware.com/media/datasheets/datasheet-is-compare-editions.pdf

0 Kudos