cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Ratnam
Pilgrim

Install .net3.5 framework on windows8 through Install Shield 2011

Hi All,

I am using installshield professional 2011 for building installer for my application.

I want to install .net3.5 framework as a prerequisite on windows8.

Is there any way, other than enabling .net3.5 from windows features through command line ? If yes, kindly help me out in doing this.


Regards,
Ratnam
Labels (1)
0 Kudos
1 Reply
Highlighted
ramya-raj
Pilgrim

Re:Install .net3.5 framework on windows8 through Install Shield 2011

Hello,

There is an option in Installshield to add Redistibutables. You can select the .net3.5 framework prerequisites option(download the dotNetFx35setup.exe) and give the OS condition based on your requirement.

Hope this helps!

Regards,
Ramya
0 Kudos