cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
daveotoole
Level 2

Impact of security issue on very old version of InstallShield

Hi There:

One of our very old products uses a very old version of InstallShield, namely InstallShield DevStudio Version 9.  We recently received a question about the impact of this issue on our installer:

https://community.flexera.com/t5/InstallShield-Knowledge-Base/Windows-loads-a-different-library-or-launches-a-different/ta-p/4739 

My questions are:

  1. Is our product setup created by this very old version of InstallShield impacted by this issue?
  2. If so, is there a patch or hot fix that we can use to take care of the issue?

Given the age of the software, I am pretty sure the answer to #2 is a "no", but I thought I would give it a shot.

Thanks for any assistance!

--Dave O'Toole

 

 

 

 

Labels (1)
0 Kudos
1 Reply
shunt
Revenera Moderator Revenera Moderator
Revenera Moderator

Hi Dave,

If you are building an installer with a Setup.exe then yes - this issue will be present in installers built with DevStudio 9.

The hotfixes are only available for the versions of Installshield listed in the article - later versions of Installshield have this built in.

0 Kudos