Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 2

ISDEV : error -6259: Internal build error

Hi Everyone,

I am getting above mentioned error message. I have recently updated my Thwarte certificate because it has expired and now i am not able to build my installer. I am however able to build my installer on a different machine. I have used pfx file and my password for signing.

Following is complete details of error message-

ServiceInstall table successfully built
Started signing EFAF.tmp ...
Successfully signed: EFAF.tmp
Started signing EFB1.tmp ...
Successfully signed: EFB1.tmp
Shortcut table successfully built
Signature table successfully built
TypeLib table successfully built
UIText table successfully built
Upgrade table successfully built
Verb table successfully built
_Validation table successfully built
Searching project for extract-at-build components...
Building scanned MsiAssembly records
Building scanned MsiAssemblyName records
Validating Custom Action sequencing
Embedding manifest SetupExe.Highest.manifest into setup.exe
Checking string table references...
Generating RC file: _ISUser_0x0409.rc
Building dialog 12053
Building dialog 12058
Built 2 dialogs into resource file: _ISUser_0x0409.rc
Building RES file: _ISUser_0x0409.res
Compiling resource DLL: _isuser_0x0409.dll
Resolving strings...
Language English (United States) built
Embedding manifest SetupExe.Highest.manifest into setup.exe
Started signing EFB7.tmp ...
Successfully signed: EFB7.tmp
Building CAB files... built
Files built
Media table successfully built
Started signing certificate.msi ...
Successfully signed: certificate.msi
ISDEV : error -6259: Internal build error
ISDEV : fatal error -5087: Stop at first error
Setup\InstallerWithPrerequisitesFromWeb - 2 error(s), 0 warning(s)
Log file has been created:

I can see that is is able to successfully sign the msi but fails afterwards. I have no idea what is going on. I would greatly appreciate any help.


Labels (1)
0 Kudos
(2) Replies
Level 3

Did you ever find a solution to this? I just ran into the exact same error.
0 Kudos
Level 3

Ditto.... getting this exact same error under the exact same conditions.
0 Kudos