cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
cfairweather
Pilgrim

I need to include .Net Framework 4.5.1 but 2013 only has 4.5

I need to include .Net Framework 4.5.1 with my app. How do I include it into InstallShield 2013 Express?
Thanks, Cedric
Labels (1)
0 Kudos
1 Reply
GrantK
Pilgrim

I need to include .Net Framework 4.5.1 but 2013 only has 4.5

Hi,

If a prerequisite is not included into Installshield, you would need to either locate one or create one. To create one, you would use the prerequisite editor. This is only available in the professional or premier editions of Installshield.

Grant
0 Kudos