cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
jdressing
Pilgrim

How do I get Installsheild LE for VS2012 to install the .Net framework 4.5 ?

I just started using the Installsheild 2013 Limited Edition for Visual Studio 2012. It is extremely limited...

I see how to set requirements, but I do not see a way to install prerequisites such as the .Net 4.5 Framework.

I would certainly hope that Visual Studio offers an installer that installs the framework which is required for all .Net applications.

Any help would be appreciated!!
Thanks,
Jeff
0 Kudos
1 Reply
jdressing
Pilgrim

I found how to add the .Net framework to be distributed with the setup from LE

I found that there is a section called "Redistributables" ...in there, you can check the .Net framework to be installed.

Thanks anyway.
0 Kudos