cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
abhijeethpatil
Level 3

Error while running project.

Hi Team,

We have upgraded the InstallShield 2011 to 2018 ,the installation is successful . We were having old projects in 2011 and upgraded them in 2018 . But when we are trying to run those project we are getting attached error.

 

Please help us in this ASAP.

 

Labels (1)
0 Kudos
4 Replies
MarkusLatz
Level 8

What you show in the screenshot is, that the 64-Bit version of mfc140u.dll is installed.

But because IsCmdBld.exe is a 32-Bit program you should check if the 32-Bit version of mfc140u.dll is installed. Check your SysWOW64 folder.

regards

Markus

0 Kudos

Hi Markus,

 

From where I can get 32 bit file.

0 Kudos
MarkusLatz
Level 8

You can download the latest version here:

https://aka.ms/vs/17/release/vc_redist.x86.exe

But before you install read the info here ...

And check your "Programs and Features" panel, you should have both (x86 and x64). If "x86" is missing, install it from the link above.

IS-VC-RuntimeProblem.png

regards

Markus

0 Kudos

HI,

I am getting attached error now.

Thanks and regards,

Abhijeet Patil

+91 9373778585

0 Kudos