cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Pilgrim

Error extracting ISBEW64.exe from ISRegSvr.dll

Hi,

I have an issue with installshield 2010. When i install our product on windows 7 x86 (and Vista x86 and xp x86), everything works fine, but on windows 7 x64 it doesn't work (i install it as administrator).
To have more informations installed it with the command line (setup.exe /v"/l*v c:\Install.log") and i remarqued that the problem came from isbew64 (i got the message in the logfile : "Error extracting ISBEW64.exe from ISRegSvr.dll").

I wanted to know if there was a solution to my problem.

Thank you.
Labels (1)
0 Kudos
3 Replies
Highlighted
Pilgrim

Re: Error extracting ISBEW64.exe from ISRegSvr.dll

I am getting the same issue. A search on the forums dug up that this issue was also seen in 2008 and 2009. No resolutions posted from Flexera, though.
0 Kudos
Highlighted
Pilgrim

Re: Error extracting ISBEW64.exe from ISRegSvr.dll

having similar issues here:
Error extracting ISBEW64.exe from ISRegSvr.dll
Error loading ISBEW64.exe...File does not exist

I have several .msi(s) that I'm deploying from the same machine and only one of them has the issue when installing on x64 machine. which leads me to believe it is a custom setting somewhere in the .ism

i've tried including ISBEW64.exe in the binary table, but still get error(s)
0 Kudos
Highlighted
Pilgrim

Re: Error extracting ISBEW64.exe from ISRegSvr.dll

Has anybody a solution?
0 Kudos