cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Ivan_mysammy
Level 4

Do we need to upgrade to VS.NET2010 to use IS2011

Hi,

Good to know that Installshield has new version 2011. But I have a question on it: to use the full features of IS2011, do we also need to upgrade Visual Studio to 2010 (I currently use VS2008)? Or does VS2008 still work with IS2011?

Thanks,
Labels (1)
0 Kudos
2 Replies
DebbieL
Level 17

Visual Studio 2008 does also work with InstallShield 2011.
0 Kudos
Ivan_mysammy
Level 4

DebbieL wrote:
Visual Studio 2008 does also work with InstallShield 2011.


Got it, Thanks!
0 Kudos