lidia_guerrero
Level 4

Build Solution: SingleImage/DVD

Hi,

I have a problem when I build the solution(step 6: Prepare for release).

If I select SingleImage to build the solution this is built with the release output of the project (it is ok!), but when I select DVD the solution is built with the debug output of my VC++ proyect.

How can I solve this problem?

Thanks!

(sw versions. VC++ 2010 and InstallShiel Limited Edition for VC 2010)
0 Kudos
4 Replies
Keerthana
Level 8

Hello,

I am working on this issue and would require more information regarding the same to proceed further.

Firstly, please confirm if you have Visual Studio 2010 SP1 installed on your machine.

I request you to explain the issue in detail as you mention that it is during the DVD release that you have a problem. Could you give me the steps you follow to build along with a screenshot of any error that appears that would help me!
0 Kudos
lidia_guerrero
Level 4

Hi,

I have Visual Studio 2010 SP1 installed.

When I build the solution I don't get an error. In the following image you can see how the DVD solution is built with the Debug configuration and the Single solution with the Release configuration.

I press F5 to build them.
0 Kudos
Keerthana
Level 8

Hi,

In a DVD-5 release type it would be possible to build it with the release output of the project. Kindly have a look at the below screenshots that explains the same.

In the dropdown menu that appears in the tool bar select “Configuration Manager” and in the dialog that shows up for the particular project change the “Configuration” to “Release” instead of “Debug”.
0 Kudos
lidia_guerrero
Level 4

Ok!
Thank you!!
0 Kudos