Vijay__K
Pilgrim

AppPool v4.0 net

Hi,
does anyone know how to set the app pool asp.net verson to v4.0.
I have already set it in Installshield IDE, but it keeps defaulting to v2.0 under the iis manager once its installed.

Any help will be appreciated, thanks.
Labels (1)
0 Kudos
4 Replies
Vijay__K
Pilgrim

Re: AppPool v4.0 net

forgot to mention i'm using iis7
0 Kudos
ch_eng
Flexera beginner

Re: AppPool v4.0 net

Vijay,
The settings in the InstallShield IDE that work for me are:

for the Application Pool:
- .NET Framework Version: v4.0

for the Web Site:
- ASP.NET Version: 4.0.30319

for the Web Application:
- ASP.NET Version: 4.0.30319

HTH
0 Kudos
Vijay__K
Pilgrim

Re: AppPool v4.0 net

Thanks for your reply,
the only thing i haven;t done is set it at the website level.... let me try this and will post my results up soon.

Thanks you for the quick reply. Appreciate it.
0 Kudos
Vijay__K
Pilgrim

Re: AppPool v4.0 net

Well thanks for ur response.
I used to use IISPREFERLEGACYOBJECTS, and becuase this is a upgraded project you can't use it, if you want to set the .Net framework to v4.0.

Thanks.
0 Kudos