cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Pilgrim

A question on Release Wizard

I'm using a basic MSI project. In the release wizard, I include .NET Framework 2.0(copy from source media) so that Installshield could install .NET 2.0 for me. But when the installation starts, a messagebox pops up saying that "... optionally uses the Microsoft(R) .NET2.0 Framework. Would you like to install it now?", I don't like this Dialog, because we would definitely need .NET 2.0, it's not optional. So, if there's a way to remove the messagebox but install .NET 2.0 directly?
Labels (1)
0 Kudos
1 Reply
Highlighted
Pilgrim

Re: A question on Release Wizard

Try this: In the Releases view, select the release that you are configuring, and then select the .NET/J# tab. For the Display .NET Option Dialog setting, select No.

Debbie Landers
Macrovision Corporation
0 Kudos