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InstallAnywhere Concurrent Licensing - Invalid License Server Error

InstallAnywhere Concurrent Licensing - Invalid License Server Error

Summary

This article will explain the possible causes of the 'Invalid license Server' error and the possible solutions to this error.

Symptoms

Attempting to launch InstallAnywhere can generate the following error message:
Invalid License Server - The license server (localhost) does not support this version of InstallAnywhere.
Screenshot of the Invalid License Server error.

Cause

This issue can be caused by trying to use an incorrect version of InstallAnywhere that your license does not support (I.e. using InstallAnywhere 2017 with a 2015 license).

Resolution

If you have recently upgraded your licence (I.e. from 2015 to 2017) then you may need to upgrade your license via the Product and License Center (you should be able to see a yellow 'Upgrade' button on the license that you have already generated). Once you have upgraded your license and saved it to your machine, then you may proceed with the following steps:

1. Go to your license server dashboard and go to the 'Administration' page (you may need to login, the default username and password is admin)
2. Click 'Import License', browse to your license file then ensure that the 'Overwrite License File on License Server' is checked
3. After doing so, click 'Import License'

After following the steps above, attempt to activate InstallAnywhere again.

Additional Information

Create a Login ID for Accessing the Product and License Center
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Version history
Last update:
‎Nov 12, 2018 05:46 PM
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