miraInstaller
Level 2

wow64 error on windows 2008R2

I'm using InstallAnywhere2011 SP4. I'm getting an error saying ( the author of the package you are installing did not include support for this platform). I'm only getting the error during uninstall, but the installation works fine.
The error goes away if my JVM installation is 32 bit. I did select Project->Advanced->Windows WOW64 ( that did not help me)
Labels (1)
0 Kudos
1 Reply
miraInstaller
Level 2

and installing it as a component solved the problem
0 Kudos