Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 2

InvocationTargetException - UNIX Self Extractor Version 4.0.2

On HP-UX 11.31 ia64, running a vendor-supplied script (Tuxedo 8.1), and getting the following error:

/sv_app/software> tuxedo81_iahp1123s.bin
Preparing to install...
Invocation of this Java Application has caused an InvocationTargetException. Th)

Stack Trace:
at java.lang.Class.forName0(Native Method)
at java.lang.Class.forName(Unknown Source)
at java.awt.GraphicsEnvironment.getLocalGraphicsEnvironment(GraphicsEnv)
at java.awt.Window.(
at java.awt.Frame.(
at java.awt.Frame.(
at com.zerog.ia.installer.Main.b([DashoPro-V1.2-120198])
at com.zerog.ia.installer.Main.main([DashoPro-V1.2-120198])
at java.lang.reflect.Method.invoke(Native Method)
at com.zerog.lax.LAX.launch([DashoPro-V1.2-120198])
at com.zerog.lax.LAX.main([DashoPro-V1.2-120198])

We have tried setting and exporting JAVA_HOME, and also CLASSPATH, with the same results. We have also tried unsetting CLASSPATH. We set CLASSPATH to


The install script mentions

InstallAnywhere UNIX Self Extractor Version 4.0.2

We have tried both setting JAVA_HOME to Java 6 (java version ""), and also Java 5 ("java version """)

Any suggestions?
Labels (1)
0 Kudos
(1) Reply
Level 20

As this is a developer-only forums, what I can suggest is to contact your vendor for assistance on this issue, and it's up to them, if needed to contact Flexera Software support or to check these forums.
0 Kudos