cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Amarjit_Jutla
Level 3

Installer User Interface Mode Not Supported after convert v6.1 project to v2010

Hello:

Help needed on following please.

After conversion of an InstallAnywhere 6.1 Enterprise, Build 2325 project to: InstallAnywhere 2010 Enterprise, Build 3890, i get the following error when installing:

(I am installing on Windows 10 machine)

ChooseBundledVMs: Unable to locate the VMPack Directory

=======================================================
Installer User Interface Mode Not Supported

The installer cannot run in this UI mode. To specify the interface mode, use the -i command-line option, followed by the UI mode identifier. The valid UI modes identifiers are GUI, Console, and Silent.


My original installer binary (ie:InstallAnywhere 6.1 Enterprise, Build 2325) installs with no issues on Windows 10.
The installer binary from project converted to InstallAnywhere 2010 Enterprise, Build 3890 gives above error on installation on Windows 10
however if i install from command line with: -i GUI I do not get above error!!
So it looks like it is a conversion bug.
Labels (1)
0 Kudos
2 Replies
wovolarjem
Level 2

I got this link from Microsoft support community and I guess this might help you: https://answers.microsoft.com/en-us/windows/forum/windows_8-windows_install/installer-user-interface-mode-not-supported/130c30df-f20a-40ce-b623-2f37e3ddca81

Do see the comment section, you might get lot of info from it.

With Regards,
Xovo Larjem
Tutuapp Kodi Showbox
0 Kudos
normanj
Level 2

I have tried changing the compatibility to Windows 8, the same thing happened. a message popped out about the UI mode not supported.

Do you have alternative?

thank you








[SIZE=1]https://aptoideios.org/[/SIZE]
0 Kudos