sean_mulder
Pilgrim

Graphical Installer Not Supported openSUSE 12.3 64 bit

Using trial version, I created a basic project template.

Only things changed from the defaul project:

  • Installer UI -> Checked GUI, Console, Silent
  • Build -> Build Targets -> Linux with VM -> Don't Search for VM; use bundled VM -> (tried AMD/Intel 1.7,1.6)



After building the .bin file and launch it gives the error "Graphical installers are not supported by the VM. The console mode will be used instead...

I have searched the logs and could not find any reason as to why it would not be supported when I bundled the VM.

The requirements page stated openSUSE 12.3 was supported as a target system but it does not provide any pre-requisites that may be required (if any) or if GUI was supported for the target system.
Labels (1)
0 Kudos
1 Reply
sean_mulder
Pilgrim

Issue is now resolved when running as root user, limited user worked fine.

DO NOT use commands:
sudo su

sudo su -

sudo /install.bin

sudo -i


Instead use:
su -
0 Kudos