This website uses cookies. By clicking Accept, you consent to the use of cookies. Click Here to learn more about how we use cookies.
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
- Revenera Community
- :
- FlexNet Publisher
- :
- FlexNet Publisher Knowledge Base
- :
- lmadmin installation on Windows Server 2019 fails with "Installer User Interface Mode Not Supported"
Subscribe
- Mark as New
- Mark as Read
- Subscribe
- Printer Friendly Page
- Report Inappropriate Content
lmadmin installation on Windows Server 2019 fails with "Installer User Interface Mode Not Supported"
lmadmin installation on Windows Server 2019 fails with "Installer User Interface Mode Not Supported"
Symptoms:
It has been noticed that till FNP-11.16.4, the lmadmin installation on Windows Server 2019 (and Windows Server 2016) fails with an error as ""Installer User Interface Mode Not Supported"".
Diagnosis:
We have been able to root cause this reported ambiguity with Java installation and the culprit is the Java version in installation.
The issue can only be seen with latest version of Java (i.e. Java 8_u221) and above.
Workaround:
Downgraded the java version to a lower version (v8_202,/v8_211).
This issue is already reported to FNP engineering and most probably will be fixed in future releases (FNP-21664).
https://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html
Solution:
This behavior has been fixed in FNP-11.16.5 and onwards releases.
No ratings