cancel
Showing results for 
Search instead for 
Did you mean: 

lmadmin V11.14.1.2 - Visual Studio redistributable version required

lmadmin V11.14.1.2 - Visual Studio redistributable version required

Summary

Wrong Visual Studio redistributable included with lmadmin 11.14.1.2 installer

Symptoms

In the FNP V11.14.1.2 release notes there is mentioned the following change:

Windows lmadmin and the third-party libraries on which it depends are now built with the Visual Studio 2010 compiler, instead of the deprecated 2008 compiler.

But the FNP toolkit still includes under the FNP toolkit folder "i86_n3\lmadmin" the VC++ 2008 redistributable vcredist_x86.exe and the supplied lmadmin installer also includes this version in error.

Cause

The wrong redistributable has been used in the release

Resolution

Visual studio C++ 2010 SP1 Redistributable Package (x86) is required to be installed and shipped instead of redistributable 2008.
Visual studio C++ 2010 SP1 Redistributable Package (x86) can be downloaded from this link - https://www.microsoft.com/en-in/download/details.aspx?id=8328"

This will be corrected in the next release.

Workaround

See above
Was this article helpful? Yes No
No ratings