[Incident]: Some users report they are unable to access the case portal. Please see this community notice for more information.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Vulnerability : CVE-2022-2097 and CVE-2022-2068

Vulnerability : CVE-2022-2097 and CVE-2022-2068

Question: 

Whether FlexNet Publisher is impacted by the vulnerability CVE-2022-2097 and CVE-2022-2068?.

Answer: 

Vulnerability CVE-2022-2068 is observed in FlexNet Publisher as per the scan report in the latest FNP version to resolve this issue Openssl is now upgraded to OpenSSL-1.1.1q which will resolve both vulnerability CVE-2022-2097 and CVE-2022-2068 in FNP 11.19.2 (FNP 2022.R3)

Reference:

https://nvd.nist.gov/vuln/detail/CVE-2022-2068

https://nvd.nist.gov/vuln/detail/CVE-2022-2097

Was this article helpful? Yes No
No ratings
Version history
Last update:
‎Aug 17, 2022 03:43 AM
Updated by:
Contributors