cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
rnagle
Pilgrim

Using toolkit libraries in Ubuntu 18.04

I've been able to build the toolkit and run the utilities to install licenses - but I've not been able to link the libraries into my application to flex-enable it.

I'm running:
gcc 6.5.0
cmake 3.12.4
glibc 2.27

When linking the executable I get an error "x64_lsb/liblmgr_pic_trl.a(cmn_dynlib.o): undefined reference to symbol 'dlclose@@GLIBC_2.2.5'"

I'm linking with the -ldl option.

Does anyone have any suggestions?

Thanks!
Labels (1)
Tags (3)
0 Kudos