cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Flexera beginner

Using License Server 11.4 with FlexNet 11.15 in my product

We recently upgraded Flex from 11.4 to 11.15 and it looks like you can't use an old version of the license server. Is there any kind of option, either on the server or in my application, to allow the use of an older version of the server to be used?
0 Kudos
1 Reply
Highlighted
Active participant

Re: Using License Server 11.4 with FlexNet 11.15 in my product

No. This is documented by Flexera that the server must be a version greater than or equal to the client.
They have recently started enforcing this rule and the first two places of the version (the X and Y in X.Y.Z) must follow this rule.
Eric
0 Kudos