venu_gopal
Occasional contributor

Trusted storage - No such feature exists "ADD"

Hi,

trying to evaluate the trusted storage option for flexera publisher.

i was able to load ASR in trusted storage. then configured and ran the vendor daemon as well.from the browser i was able to see that fulfullment is also available. however when i ran lmflex exe to checkout ADD i get the error. "no such feature exists"

i tried the lmflex with "f1" and this time it worked, but i can see this is provided in token license file to start the vendor daemon. vendor daemon is not able to get feature from the trusted storage.

running servercomptranutil also gives expected result and shows 10 hybrid licenses.

need some help with this step

0 Kudos
1 Reply
jyadav
Revenera
Revenera

Hi @venu_gopal  ,

When you start the server , can you see the statement that "TS is being accessed" if yes is ADD getting displayed as one of the available features.?

When you run servercomptranutil -vl are you able to see "Add" being served .Can you share the output ?

0 Kudos