cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
MichaelTayo
Flexera beginner

Flexera FlexNet Publisher < 11.16.2 Multiple Vulnerabilities

How to mitigate the following vulnerability reported by our nessus tenable scanner. 

Full description you can find on https://www.tenable.com/plugins/nessus/128148

The host that is apparently affected by this vulnerability is a CCURE server. 

The version of Flexera FlexNet Publisher running on the remote host is prior to 11.16.2

Installed version : 11.14.1

Fixed version : 11.16.2


Do you have any recommendations on how to resolve this ? 

0 Kudos
3 Replies
Flexera cfischer
Flexera

Re: Flexera FlexNet Publisher < 11.16.2 Multiple Vulnerabilities

Hi, it means that you need to provide the latest version of lmgrd and a new vendor daemon based on the latest version of FlexNet Publisher. You don't need to change anything in your application. I hope it helps.

0 Kudos
KenKerwin
Pilgrim

Re: Flexera FlexNet Publisher < 11.16.2 Multiple Vulnerabilities

Could you provide steps for providing " the latest version of lmgrd and a new vendor daemon based on the latest version of FlexNet Publisher"
Flexera cfischer
Flexera

Re: Flexera FlexNet Publisher < 11.16.2 Multiple Vulnerabilities

Hi, are you working for a company producing or using software based on FlexNet Publisher? If it is producing, then it is all your FlexNet Publisher SDK. If it is using, then you need to go back to the software publisher who sold you the software and they can provide you these files. I hope it helps.

0 Kudos