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LLS Capability response rejected: the response enterprise ID does not match the server instance!

LLS Capability response rejected: the response enterprise ID does not match the server instance!

Symptoms:

While trying to load the license bin file generated from FNO in to the Local License Server (LLS) Trusted Storage, the LLS reports an error "LLS Capability response rejected: the response enterprise ID does not match the server instance!"

Diagnosis:

The error "enterprise ID does not match the server instance!" will be reported in the case if user will try to load license in to its TS from unrelated accounts. For example, if  LLS TS already have license from account A , but then if we try to load license from Account B, you will see such error.

Sample LLS Logs:

09:30:30,806 ERROR Scheduled-pool-3-thread-5 Capability response rejected: the response enterprise ID does not match the server instance
09:30:31,421 INFO srvpool-25 [request] GET:/api/1.0/health
09:30:34,630 INFO srvpool-46 [request] GET:/api/1.0/instances/TESTCLS123/features?size=100
09:30:37,950 INFO srvpool-29 [request] GET:/api/1.0/instances/TESTCLS123/capability_request?force
09:30:39,149 WARN srvpool-29 REST API bad request: Capability response rejected: the response enterprise ID does not match the server instance
09:30:39,159 WARN srvpool-29 Resolved [com.flexnet.glservice.exceptions.LicensingFault: Capability response rejected: the response enterprise ID does not match the server instance]
09:31:04,535 ERROR Scheduled-pool-3-thread-8 Capability response rejected: the response enterprise ID does not match the server instance
09:33:49,199 INFO srvpool-27 [request] GET:/api/1.0/instances/TESTCLS123/capability_request?force=true
09:33:51,551 WARN srvpool-27 REST API bad request: Capability response rejected: the response enterprise ID does not match the server instance
09:33:51,552 WARN srvpool-27 Resolved [com.flexnet.glservice.exceptions.LicensingFault: Capability response rejected: the response enterprise ID does not match the server instance]

Solution:

To Recover the LLS from such situation can be to delete the TS files, and then reload the licenses from desired account (or account from which LLS belongs).

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Last update:
‎Oct 07, 2021 04:57 AM
Updated by:
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