Showing results for 
Search instead for 
Did you mean: 

FlexNet Connect unable to update

I'm using FlexNet Connect version 13.6 as supplied to me by a software maker I purchased software from. So I'm not a Flexera customer.

Over the last six weeks I've noticed FlexNet Connect repeatedly try and fail with an "internet communications error" to apparently update the update URL for the product that I purchased. A large update to the software package is due. I've received patches through FlexNet Connect many times in the past, but I'm concerned it will not work this time. The error number it gives is 404, which sounds like a browser lack of internet connection error. But there is no issue with my internet connection. I even tried alternative connectivity I have and that did not help. Finally, I checked Windows' firewall, and did not find FlexNet Connect evident there, but I added it and gave it permission to phone home and that didn't help.

I have pics of the initial notification and the failure screen. I'll try to add them to this post ...


Dragon updates 2.jpgThe error message. Pressing Resume rapidly delivers the same error message.Dragon updates.jpgThe initial message I get from FlexNet Connect.

Labels (1)
0 Kudos
1 Reply
Moderator ejohnson1 Moderator

Re: FlexNet Connect unable to update

Hi @phineas , assume you've tried contacting the software publisher and have not been successful? 

All FlexNet Connect systems are Operational as indicated on the status page -

Not all publishers host they're update content with Flexera.

0 Kudos