cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Detector launch issue (certificate expiration)

Revenera
Revenera
2 0 113

We are posting to notify you of an issue with detector not launching in certain versions of Code Insight v6. The versions impacted are 6.11.3 (including HF1 and HF2), 6.12.0, 6.13.3 and 6.14.0. The issue is due to the signer certificate included in these releases expiring, causing the detector launch to fail. We will address the issue by providing new signed jars for these versions. These new jars will be available on our Product and License Center by early next week. We will post an update when these jars are available. We apologize for the inconvenience and appreciate your patience as we fix this issue.