AnthonyRoberts
Level 2

FNCI 2019 Eclipse plugin with Eclipse 4.2.

Jump to solution

Hi everyone.

I'd like to use the Eclipse plugin but we're using Eclipse 4.2 which was released 2012. I was wondering if anyone has had any experience of using the FNCI 2019 Eclipse plugin with Eclipse 4.2 before I just give it a go?

Anthony.

 

Labels (1)
0 Kudos
1 Solution
lprakash
Flexera Alumni

Hi Anthony,

Flexnet Code insight supports java 1.7 and 8 version.

As Eclipse 4.2 projects are built on jre 1.5, it is not compatible with the FNCI plugin.

Eclipse version projects which are built on jre 1.7 and 1.8 system libraries are supported by FNCI plugin.

Thanks,
Lavanya

View solution in original post

0 Kudos
2 Replies
lprakash
Flexera Alumni

Hi Anthony,

Flexnet Code insight supports java 1.7 and 8 version.

As Eclipse 4.2 projects are built on jre 1.5, it is not compatible with the FNCI plugin.

Eclipse version projects which are built on jre 1.7 and 1.8 system libraries are supported by FNCI plugin.

Thanks,
Lavanya

View solution in original post

0 Kudos

Hi Lavanya.

Thanks for this. It was exactly the response I was looking for and tied up with my own testing.

Anthony.