Loading
ARL Imports Failing for FNMS On-Prem

Our ARL imports have been failing on all our lab and customer systems since 6/28. I saw the post referencing the SSL changes, but we are not whitelisting by IP so I am not sure that it applies here. Is anyone else seeing this issue?

 

I have attached the stack trace.


  • PYadav (Flexera Software)

    Flexera rolled out a change to the network configuration on the server that provides ARL files for download at 4pm June 30th Pacific Time (11pm June 30th UTC). Testing and feedback has indicated that this has resolved the reported download issues being discussed in this thread. No customer action is needed for this change to work.

     

    Also, be aware of the recent IP address and SSL certificate changes noted in the following post: www.managesoft.com & update.managesoft.com - IP Address and SSL Certificate changes for FlexNet Manager Suite On-premises . These changes may require your action if you have configuration which restricts which IP addresses or SSL certificates your ARL download process can use.

     

    Subject to the above comments, your next automated ARL import should complete successfully. If you are still encountering issues, please note your observations in this thread or raise a case with Flexera Support.

    Expand Post
    Selected as Best
  • Hi,

    I'm also having a problem with ARL Import as we speak. The last update as per process was 25th of June but I'm on version 2612 yet still, it says ARL Import failed on system tasks. I tried running the MgsImportRecognition.exe and I'm getting the error message:  The underlying connection was closed: An unexpected error occurred on a send.

     

    Expand Post
    • I just opened a case for our implementation as well.  We are getting a connection interrupted or ended error but our networking team said everything is going through fine on our end.  Glad we arent the only ones.

    • I thought the same thing so I imported the CRL and Cert that was provided in that post, but it didn't resolve the issue. I am also able to manual download by hitting the URL in the browser.

    • Same with us, Our Networking team verified there is nothing blocking/preventing/or hindering our connections to the site for download.  looks to be site/server related on flexeras end.

    • What exactly do you mean when you say download works fine?
      • if you follow the manual steps of obtaining the ARL files, there isnt an issue.  its only the connection job that seems to fail.

      • @jjoaquin  If you open a browser on the server and navigate to the RecognitionAfter82 url from the stack trace you can see if your network is blocking traffic from your server to the managesoft content site. This is usually a good first step when you have issues with the ARL Import. The download should kick off immediately when you browse to the site. For me I can download it directly from there, but the automated import is failing.

         

        The link is below.

        https://www.managesoft.com/support/Compliance/RecognitionAfter82.cab

         

        Expand Post
        • I was able to download that file and the PURL.cab with no problem but after putting them on the data import and reprocess data import they vanish.
10 of 19

Related  Product Forums


                     â†’ Flexera One



                      â†’ Snow Atlas



                      â†’ FlexNet Manager



                      â†’ Snow License Manager



                       â†’ App Broker


       Need help finding an answer?


        Ask a Question →


Loading
ARL Imports Failing for FNMS On-Prem